Xero - beautiful accounting software

Xero Developer Help Center

Xero Developer Community

Community > Getting Started >

MyApps are not showing after I have created them

Started by Amrit Sandhu -   in Getting Started

I am having trouble with the developer portal.

I have perviously created an app to work with Xeroom. it was all working fine, with no errors.

I have reset my Wordpress site and tried connecting Xeroom again to Xero but no luck. I was getting an oath error. I had then deleted the custom app in MyApps and created a new one but still getting the same issue. Now today, I thought to try my luck but whenever I now create an app it just does not show in MyApps section.

Ive tried different browsers and computers thinking it could be a cache thing but it is not and I am really struggling to get this working. I have checked API status and nothing seems to be reported with all sections green so I don't know what is going on with my portal.
Hey Amrit, sounds like it might be worth logging a ticket with our support team so they can advise you better on the display issue you are having.
 

Grace Benedek Rooney (Xero Staff)  

Hi, I'm getting the same problem. Not only do they not appear, but if I try again, I get a name already in use error.

However, when I try and submit a support tcket I keep getting this response message:
"There was a problem submitting the form. Please try again shortly."

Are these two issues linked - is there a problem with the login account?
 

Adam Welllings  

Mine have all appeared over night. So I'll leave this thread. Sorry for the noise.
 

Adam Welllings