Xero - beautiful accounting software

Xero Business Community

Xero Business Community

Hi everyone, Come on over to the new discussions in Xero Central. It’s a more intuitive way to connect and chat all things business with one another. Ask questions, dish out answers, and get involved.

You can still view topics in the Xero Business Community to see all the useful knowledge that’s been shared there; and you can restart conversations you feel have been of huge value to you on Xero Central.

If you have brilliant ideas for innovations, you can keep on adding feature requests in the Xero Business Community, and voting on existing requests. There’s more in store, as we come up with the best way to take on your thoughts and share developments
Community > Tell us how we're doing >

Safari - Mac Mojave Xero log in not working

Started by Joe Barrett -   in Tell us how we're doing

I just upgraded my Mac to Mojave and can no longer log into Xero via Safari. Google Chrome works fine.

Joe
Official Xero Reply
Thanks for sharing here, Matt.

I've made sure to pass your info here onto the team and they're now including this as a possible workaround when helping others in the same position.

We've also had reports that disabling DNS prefetching has helped some with this issue too.
To do this you'll want to;
- Go to Applications > Utilities > Launch Terminal
- In the Terminal window that opens, enter or copy/paste the following command: defaults write com.apple.safari WebKitDNSPrefetchingEnabled -boolean false
- Press enter/return.
- Quit/Close the Terminal

If neither these options resolve the issue for yourself, please do let the team know so we can track those impacted, and keep you updated on this.
 

Kelly M (Community Manager)  

Best Reply as chosen by Kelly M (Community Manager)
Seems to be working at present for me, I enabled TLS 1.3 to test something. Either Xero fixed this or enabling this fixed it.

Thought I would mention this in case Xero didn't fix this and this might help diagnose the problem.
 

Matt Lovett