Xero - beautiful accounting software

Xero Business Community

Xero Business Community

Hi everyone, Come on over to the new discussions in Xero Central. It’s a more intuitive way to connect and chat all things business with one another. Ask questions, dish out answers, and get involved.

You can still view topics in the Xero Business Community to see all the useful knowledge that’s been shared there; and you can restart conversations you feel have been of huge value to you on Xero Central.

If you have brilliant ideas for innovations, you can keep on adding feature requests in the Xero Business Community, and voting on existing requests. There’s more in store, as we come up with the best way to take on your thoughts and share developments
Community > AU Payroll >

EMPLOYEES MISSING FROM PAYRUN

Started by Eda Kasper -   in AU Payroll

SEND HELPPPPP!!!

So I went to do my weekly payment as usual & my employees are MISSING from the payrun.
Says "No employees included".
I haven't changed anything/haven't come into this before.

I have followed all troubleshooting suggestions to NO AVAIL. (turned off current payrun/filed it as inactive & created a now payment run, added the employees to the new calendar STILL not showing up).

Has anyone had this problem before & successfully corrected it themselves??
Thanks for coming in to the team at Support on this, Eda! I can see Sophie has sussed this one out for you. Do let her know if you have any more trouble with this, by replying her email. Cheers.
 

Lauren C (Community Manager)