Xero - beautiful accounting software

Xero Business Community

Xero Business Community

Hi everyone, Come on over to the new discussions in Xero Central. It’s a more intuitive way to connect and chat all things business with one another. Ask questions, dish out answers, and get involved.

You can still view topics in the Xero Business Community to see all the useful knowledge that’s been shared there; and you can restart conversations you feel have been of huge value to you on Xero Central.

If you have brilliant ideas for innovations, you can keep on adding feature requests in the Xero Business Community, and voting on existing requests. There’s more in store, as we come up with the best way to take on your thoughts and share developments
Community > Using Xero >

Hubdoc issues

Started by Farida Rodrigues -   in Using Xero

1) Are we able to defult in hudoc the single and multi VAT lines to VAT exclusive only.

2) In the line items I can not round up the VAT to a penney difference as a result I can not process the Invoice to the next stage

3) Is there a way the line items tab can be expanded to see the codes clearly.
Heya Farida! Thanks for coming in 😊 I've got some answers for your questions however just keep in mind we do have our Support team you can always reach out to for these solutions.

1) You'll be able to play with VAT exclusive and set default tax rates from the Settings > Integrations tab

2) The data that Hubdoc extracts from documents is a rounded number. This means when Hubdoc calculates the tax extracted amount from the document data, depending on the how the receipt rounded their numbers, the calculation of taxes might be off by a cent or two.To fix this, please choose "Extracted Amount" as the tax rate and edit the document tax amount to match the real amount on the document. Atm we're working on better solutions for this but this is the workaround we have for the time being.

3) The codes should be clear for you to see, could you please check that your browsers zoom is set at 100%. If you're still having troubles, I'd recommend that you reach out to support directly and provide a screenshot of what you're seeing!
 

Jess W (Community Manager)